Management Server Service Alert
Incident Report for Fusion Broadband Pty Ltd
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 16:51 AEST
Monitoring
Service has been restored, we are monitoring to ensure all operations are normal.
Posted Aug 08, 2022 - 09:56 AEST
Identified
Dear Fusion Customers,

Please be aware that our management server is currently down due to a fault with the hosting provider. A such we have suspended Antares from making changes until the issue is resolved.

You may notice that services will appear offline however there should be no impact to network operations for any services.

If you need assistance please log a case by emailing our support team or through the customer portal.

Kind Regards
Fusion Broadband Support Team.
Posted Aug 08, 2022 - 09:41 AEST