Internet Routing Incident
Incident Report for Fusion Broadband Pty Ltd
Resolved
This incident has been resolved.
Posted Nov 24, 2023 - 18:41 AEDT
Monitoring
Dear Fusion Customers,

For customers using Aussie Broadband NBN/EE services that experienced intermittent routing issues earlier this morning, we are seeing services return to normal, however some connections are requiring a disconnect and reconnect routine in order to finally resolve.

If you have been affected and switched over to a secondary connection temporarily you can switch back to your Aussie Broadband service, if the issue is still ongoing for you please contact our support team to help resolve.

Kind Regards,
Fusion Broadband Support
1300 553 526 | support@fusionbroadband.com.au
Posted Nov 24, 2023 - 11:17 AEDT
This incident affected: SD-WAN routing Groups (SD-WAN POP SYD-SY5).