Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 19, 2026 - 04:00 AEST
Scheduled
Due to a planned Network migration later this month. Engineers are required to perform a core router restart, we expect the downtime to be less then 5 minuets, while services restart.
Should customers have any connectivity issues after the event, please contact support.
regards
Fusion NE
Posted Apr 17, 2026 - 15:10 AEST
This scheduled maintenance affected: SD-WAN routing Groups (SD-WAN POP PER-01).