Vocus Wholesale Outage Notice
Incident Report for Fusion Broadband Pty Ltd
Resolved
Update from carrier: 7:30 PM 15/06/2023: A final configuration change was made at 6:30 PM and services monitored over the next hour.
Posted Jun 15, 2023 - 20:19 AEST
Update
latest update from wholesale provider: 6:53 PM 15/06/2023: Some customers nationwide may be experiencing authentication issues, our engineers are currently working to resolve the issue.
Posted Jun 15, 2023 - 19:50 AEST
Monitoring
Dear Fusion Customers,

Please note one of our upstream NBN partners has advised of an issue affecting authentication of NBN services, at this time please refrain from power cycling modems or dropping authentication sessions (PPPoE) until further notice.

Those with bonding products are encouraged to make sure alternate service links (4G, satellite etc) are active and functional to ensure service stability.

Updates will be posted here as they come to hand.

Kind Regards
Fusion Broadband Support
1300 553 526 | support@fusionbroadband.com.au
Posted Jun 15, 2023 - 17:31 AEST
This incident affected: NBN Co Network.