Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 25, 2025 - 03:00 AEDT
Scheduled
Dear Fusion Broadband Customers,
Please be aware that routine maintenance and upgrades for the Fusion Broadband Network Orchestrator have been scheduled for Saturday 03:00 - 05:00 AEDT. We expect no impact to customer traffic or network routing, however nodes may falsely report WAN interface issues throughout the maintenance window. Alerts via Antares will be disabled during this time to prevent false alerts being generated, your inbox will thank you.
If you experience any issues during or after the scheduled maintenance please contact our support team as soon as you can.
Kind Regards Fusion Broadband Support
Posted Oct 24, 2025 - 17:10 AEDT
This scheduled maintenance affected: Fusion Client Portal Access and Control and Antares Portal.