WA Network Incident

Incident Report for Fusion Broadband Pty Ltd

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 10:00 AEDT

Monitoring

This has been resolved, However we are continuing to monitor.

If your still experiencing issues please contact our helpdesk.
Posted Feb 26, 2026 - 15:46 AEDT

Identified

Dear Fusion Customers,

A small number of networks in our WA routing environment may be impacted by an ongoing incident that began @11:16 AEDT (8:16am AWST).

We are working to resolve this issue as quickly as possible and will post any updates as they become available.

Fusion Broadband Support
Posted Feb 26, 2026 - 11:51 AEDT
This incident affected: SD-WAN routing Groups (SD-WAN POP PER-01).