Firewall Stack Service Degredation
Incident Report for Fusion Broadband Pty Ltd
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 10:24 AEDT
Monitoring
A fix has been applied, we are monitoring its performance.

If you are still experiencing issues please contact our service desk.
Posted Dec 06, 2023 - 09:46 AEDT
Identified
Dear Fusion Customers,

Please note some Private WAN customers utilizing our cloud hosted Firewalls may be experiencing some packet loss, we have identified the issue and are working to resolve as quickly as possible.

Updates will be provided as they come to hand.

Kind Regards,
Fusion Broadband Support
1300 553 526 | support@fusionbroadband.com.au
Posted Dec 06, 2023 - 09:18 AEDT
This incident affected: SD-WAN routing Groups (SYDNEY Hosted Firewall Stack).