Clavister Firewall Incident
Incident Report for Fusion Broadband Pty Ltd
Postmortem

Clavister Service Disruption

Incident Report for Fusion Broadband Pty Ltd
19 Jan 2024

Incident Detected 14:28 AEDT
Incident Resolved 14:34 AEDT

At 14:28 on January 19 2024, a fault was identified within the Clavister Clustered Host platform.

The Clustering management system encountered an issue when determining master and slave DC’s within the Cluster environment causing a pause condition on all instances. A pause condition is a safety protocol to prevent conflicts between clusters.

First customer reports were received at 14:30 with a resolution in place by 14:34.

Verification of services resuming was determined at 14:36 with all Clavister instances & routing operating normally.

To mitigate this sort of issue from reoccurring, we have made changes to the Cluster management system to better cope with the increasing number of instances.

Posted Jan 19, 2024 - 17:41 AEDT

Resolved
This has been resolved.

A brief RFO will be supplied when available.
Posted Jan 19, 2024 - 15:18 AEDT
Monitoring
Dear Fusion Customers,

Please be aware we are currently investigating an issue affecting some Clavister Hosted Firewall instances.

Most if not all should be back online, however if you are currently experiencing any issues please contact our support team.

Kind Regards
Fusion Broadband Support
1300 553 526 | support@fusionbroadband.com.au
Posted Jan 19, 2024 - 14:37 AEDT
This incident affected: SD-WAN routing Groups (SYDNEY Hosted Firewall Stack).