Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 16, 2026 - 02:00 AEST
Scheduled
Dear Nepean Networks Users,
Please be aware we will be scheduling routine maintenance on our Nepean Networks Orchestrator server. This maintenance is not expected to have any impact on customer services or traffic, however it may trigger some alerts.
The server will be rebooted during this process and access to Bonds, aggregators and Antares will be interrupted.
If you experience any issues post this routine, please contact our support team as soon as possible.
Kind Regards Nepean Networks Support
Posted Jul 15, 2026 - 15:36 AEST
This scheduled maintenance affected: Nepean Networks Orchestrator and Antares Portal.