Packet loss SY5
Incident Report for Fusion Broadband Pty Ltd
Resolved
This incident has been resolved.
Posted May 16, 2023 - 09:24 AEST
Monitoring
The packet loss from approx. 10am this morning has subsided.

We expect it is related to one particular upstream transit connection. However we are unable to verify this currently.
At approximately 4am tomorrow (Tuesday 25th April) Engineers will be performing load testing on various connections to identify where the loss may be occurring and if its a physical link issue or a link performance issue.

Throughout the testing phase there will be several bursts of higher latency and possibly packet loss while the links are loaded to their limits.

If you have any questions please contact our support team.

Fusion Broadband Support
1300 553 526 | support@fusionbroadband.com.au
Posted Apr 24, 2023 - 12:24 AEST
Investigating
Dear Customers,

We are currently investigating intermittent of Packet loss events into our SY5 network.

Initial investigations point to one of the up stream transit paths as the loss seem isolated to that route.

Engineers are currently investigating further and will institute a route to move around the packet loss once it is confirmed.
Posted Apr 24, 2023 - 10:51 AEST
This incident affected: SD-WAN routing Groups (SD-WAN POP SYD-SY5, SYDNEY Hosted Firewall Stack).