Network Performance Alert
Incident Report for Fusion Broadband Pty Ltd
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 11:12 AEST
Monitoring
A temporary fix has been implemented. Please avoid if possible running excessive speed tests until this status alert is cleared. However if you suspect your network is still severely degraded please open a ticket with our support team.
Posted Apr 05, 2023 - 15:04 AEST
Update
This issue is still ongoing, please be assured we are working as quickly as possible to resolve.
Posted Apr 05, 2023 - 14:44 AEST
Identified
Dear Fusion Customers,

Some users may be impacted by down stream performance showing as packet loss. Please note we are currently investigating this and will provide updates as information comes to hand.

We understand the impact this is causing and are working as quickly as possible to resolve.

Kind Regards
Fusion Broadband Support
1300 553 526 | support@fusionbroadband.com.au
Posted Apr 05, 2023 - 13:49 AEST
This incident affected: SD-WAN routing Groups (SD-WAN POP SYD-SY4, SD-WAN POP SYD-SY5).