Antares 2 Issue
Incident Report for Fusion Broadband Pty Ltd
Resolved
This incident has been resolved.
Posted Jul 22, 2023 - 11:14 AEST
Identified
Dear Antares Users,

Please be aware that Antares 2 Beta, is currently unavailable, we are investigating and working to resolve as soon as possible. If you need to make config changes and have access to Antares 1, please make use of that otherwise contact our support team for assistance.

We will post here when the issue is resolved, and apologies for any inconvenience.

Kind Regards
Fusion Broadband Support
1300 553 526 | support@fusionbroadband.com.au
Posted Jul 21, 2023 - 10:53 AEST
This incident affected: NEW Antares Portal.